Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

Mootools Upgrade plugin enabled causing problems

9 years 4 months ago #6431 by egrys
I am using the JoomlArt JA-Social template. With the Mootools Upgrade plugin enabled, AjaxRecommend does not print a confirmation notice that the email was sent... With the Mootools Upgrade plugin disabled, everything works fine.... Any ideas? I need Mootools Upgrade plugin enabled for some other program elements...

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6432 by douglas
Dear Egrys,

Can you please provide a direct link to a page where Ajax Recommend is published?

All the best,

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6439 by egrys

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6448 by douglas
Dear Egrys,

I've uploaded a new version which should fix that. You can download it from here:
ideal.fok.com.br/purchase-and-...-extensions.html?tpl=purchases

All the best,

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6463 by egrys
I uninstalled the old and installed the new version you just sent... A test reveals that the spinner never stops...

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6464 by douglas
Dear Egrys,

can you please switch the captcha library to SecurImage2 for testing Purposes?

Best regards,

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6467 by egrys
Installed and switched the captcha library to SecurImage2...
No luck

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6468 by douglas
Dear Egrys,

Did you set "Is Ajax Recommend working correctly?" parameter to "No" and "Site Domain starting with http://www" to your site's URL?

Please clear the "Site Domain starting with http://www" and set "Is Ajax Recommend working correctly?" to Yes, so I can understand what's wrong.

Can you grant me administrator access so I can take a closer look?
You can send the login details using the Support -> Contact form;

Best regards,

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6474 by douglas
Dear Egrys,

It is working now.
I just had to clear the "Site Domain starting with www" and set "Is Ajax Recommend working correctly?" to Yes.

All the best,

Please Log in or Create an account to join the conversation.

9 years 4 months ago #6476 by egrys
Hi Doug,

The Send message has indeed started to appear, but the email test we conducted was never received...

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback